Welcome to FMA Help!

This help file is a work in progress, so expect lack of information and topics. We’re going to update it as often as we can, and new version will be available with any new full installation package released at SouceForce.net FMA web site. If you can’t find what you’re looking for into this help file, please visit out support forums and ask there. The community will welcome you.

Please visit our website for more information and online help access.

© 2003-2006 by FMA Team